Рейтинг@Mail.ru
Перейти к содержимому

Рекомендованные сообщения

21 час назад, JohnDoe сказал:

Не поможет, у тебя это кармическое — LTSB в кратчайшие сроки превратится в BDSM : )

Это у микрософта карма порченная. С чего бы ей превратится в бдсм, если из нее все для бдсм нужное уже вырезано, за небольшими исключениями? :) 

20 часов назад, _rar сказал:

Только крякнутая и не обновляемая windows. 

Почитай тех, кто сидит на крякнутых виндах - даже у них она обновляется! :burumburum:

Большинство советов из интернетов как запретить обновления в вин 10 - не работают (временно делают вид, что работают), или работают только на древних редакциях. Я таки справился.:blind:

Так что пока у меня лучшее решение - необновляемая лицензия 1809, вручную переделанная в ЛТСБ из ЛГБТ-БДСМ версии. :))
Скоро будет еще лучше - настоящая ЛТСБ, и кстати, вполне возможно обновляемая. Говорят там обновления можно вручную выбирать и устанавливать. То есть можно отказаться от телеметрических обнов, пакетов меняющих настройки, и повышающих версию редакции. По слухам в этом году в апрельском обновлении микрософт отрежет кортану от поиска - чем не повод обновится :)

Мир (тот который "куда этот мир котица?" ) медленно откатываеца назад, к предыдущей стабильной версии. Так глядишь обновления снова начнут быть полезными :))

Изменено пользователем GranDoxin

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Посколько с windows у меня не основной рабочий комп, то пока ничего менять не буду. Установлен только иР и приблуды к нему. Буду решать проблемы по мере их поступления. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Очередное обновление и новые проблемы. На этот раз перестал работать STM32 

:grin::angry::angry:

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@_rarдля начала просто попробуй перезагрузиться. Должно помочь с 99% вероятностью

Есливсе-таки  не поможет, то надо попробовать почистить из реестра все упоминая об этом vid/pid. Сходу я их не помню, вечером скину

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 минут назад, TOPMO3 сказал:

для начала просто попробуй перезагрузиться. Должно помочь с 99% вероятностью

Не помогло  

 

11 минут назад, TOPMO3 сказал:

надо попробовать почистить из реестра все упоминая об этом vid/pid.

:expressionless:

Мдя  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А как именно не работает? Как в диспетчере устройств отображается девайс?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пишет "Запуск этого устройства невозможен". "При попытке установки драйвера для этого устройства произошла ошибка". "Посетите web сайт производителя бла бла бла"

 

Как меня эта винда задрала :expressionless:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

мне все-таки кажется, что дело не в винде. Но если соберешься чистить реестр - VID - 4617, PID - 12544 

  • Спасибо 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
45 минут назад, TOPMO3 сказал:

мне все-таки кажется, что дело не в винде.

Ну, как не в ней? Накатилась обнова, комп перезагрузился и приехали. 

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вопрос решился. В стороннем USB контроллере все норм. 

Видимо вместе с обновой подтянулись новые дрова под чипсет, отсюда и проблема.  

Вообще, это конечно безобразие. Помнится на восьмере у меня Бауровский джой работал прекрасно. После обновления ее до десятки тоже все было норм. Однако пришлось по ряду причин переустановить ОСь по новой. Песня про "неправильный дискриптор" вынесла весь мозг, но джой так и не заработал...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
36 минут назад, _rar сказал:

но джой так и не заработал...

У меня он до сих пор без каких-либо проблем работает. Как и остальная кучка контроллеров : )

 

Изменено пользователем JohnDoe

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вот чёрт меня дёрнул переустановить винду, хотел попробовать облегчённую win10 ltsc, но походу не правильно создал загрузочную флешку. При установке, раздел удалил, а загрузка с неё не пошла. Пришлось доставать и распечатывать лицензионную вин10 про, которая лежала для нового компа. Хрен с ней, поставил, пол дня потерял на скачивание разной нужной требухи для игр, вр и тд. Запустил для проверки рф2 с теми же настройками, когда у меня были стабильные 90 фпс, теперь у меня их 45-50 иногда поднимается выше. Охота расхерачить комп... Что я сделал не так, ума не приложу... Чего я мог не доустановить, что так повлияло на производительность???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может просто Windows обновляется в фоне?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Случайно нашел, вроде в тему...

 

D0EuY2IV4AEKZ85.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×