Top.Mail.Ru
Перейти к публикации
kep23

Технические проблемы iRacing

Рекомендованные сообщения

Опять members.* гуляет по разным IP. Утром снова "сел" на 34.197.9.16 и был доступен только через прокси. Сейчас вернулся на 107.23.94.37 и грузится норм.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

VPN тоже не помог, сайт работает однозначно быстро, но при попытке запустить гонку, видимо идет проверка целостности файлов клиента и там выбивает с той же самой ошибкой. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 minutes ago, Morrison said:

VPN тоже не помог, сайт работает однозначно быстро, но при попытке запустить гонку, видимо идет проверка целостности файлов клиента и там выбивает с той же самой ошибкой. 

Прямо сейчас сайт работает и обновления качаются. Попробуй все-таки установить beta UI, может получится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, Pafff сказал:

Прямо сейчас сайт работает и обновления качаются. Попробуй все-таки установить beta UI, может получится.

С VPN работает все кроме двух вещей, кнопка в шапке BetaUI и подключение к игре. Без VPN тоже самое, только медленно. Также Egor SimRacer говорит, что есть лаунчер BetaUI в самом клиенте игры, но в стимовской версии я его не нашел.  

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

iRacingSim64DX11.exe в папке с игрой

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
13 minutes ago, Morrison said:

... есть лаунчер BetaUI в самом клиенте игры ...

Я именно о нем. Когда сайт не работал, через лаунчер все нормально запускалось, кроме одиночного теста и обновлений.

  • Спасибо 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
15 минут назад, Loggy сказал:

iRacingSim64DX11.exe в папке с игрой

Спасибо, BetaUI + Betternet пустили в игру. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мне гугел только что вообще сообщил при открытии members.iracing  - "Осторожно, поддельный сайт! бла-бла-бла"  :bazar: 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

получил ответ от РКН.

 

https://cloud.mail.ru/public/2fHq/dppMQXEzE

общий смысл, мы ту не причем, если у вас что то не работает, то обращайтесь к своему провайдеру 

 

Изменено пользователем gat

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В настоящее время members висит на 

3d479b3805.png

Уже примерно неделю проблем нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

то что проблем нет это я заметил.  :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет! Очень долго не играл  стоят две видео карты gtx660 fps70-90 был теперь 30-35 просадки жуткие что можно сделать спасибо большое за ответ

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@igor21 не знаю даже, снизь настройки какие нибудь, я на 660ти играл, немного снизив настройки, а у тебя 2 карты, должны отлично тянуть, сли в иРе поддерживается 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@igor21 Для начала обновить/оптимизировать дрова, винду и другое ПО. Затем смотреть за температурой, вероятно троттлинг...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Papa@caliskanкак раз обновил я и комп не включал до этого очень долго можно ткнуть где посмотреть настройки для VR oculus спасибо

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@igor21 для окулуса этих видюх маловато будет, тем более сли в вр не работает вроде как 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
11 часов назад, caliskan сказал:

сли в вр не работает вроде как 

SLI c VR не работает. И не будет работать. Нигде.

Изменено пользователем _rar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@igor21 Минимальные и рекомендуемые требования для Окулуса:

https://support.oculus.com/170128916778795/?locale=en_US&ref=oculus-pc-app

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SLI в ир работает, у меня во всяком случае работал очень хорошо, другим видимо не повезло

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@TormozOff с окулусом он не работает 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Серьезные траблы с синхронизацией, упирающиеся как я понял в саму основу работы SLI

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да но до этого всё же работало может откатить снова обновление и будет всё гуд

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
53 минуты назад, igor21 сказал:

Да но до этого всё же работало

СЛИ принудительно отключается, просто рендер использует карточки в некоем режиме "мультиГПУ". Только от него вроде есть, но совсем чуть, видимо часть физического движка перекидывают на другую карту, хз.

Изменено пользователем _rar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@igor21 ну попробуй настройки понижать ещё 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ок спасибо буду пробовать завтра отпишусь о результатах

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...