Top.Mail.Ru
Перейти к содержанию
Авторизация  
kep23

Технические проблемы iRacing

Рекомендуемые сообщения

О чем речь?

Вчера гонку ехал, результаты открылись в отдельном окне после гонки, всё как обычно.

А вот статистика никакая нигде у меня не работает вообще.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хм, а у меня новое окно не открывается. AdBlock выключен, вроде. Ладно, пороюсь еще.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Это от настроек браузера зависит, по моему. Если не ошибаюсь - разрешить всплывающие окна нужно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вобщем да, это фокс после какого-то из обновлений сбросил эти настройки. Причем если раньше он в таких случаях говорил "Хозяин, я тут поп-ап прибил, продолжать это делать?", то теперь молчит, как партизан. :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ребят, как решить проблему? Пытался во вторник загрузить обнову - скачать - скачал, а вот обновить не дал сайт, потому что висел, и выкинуло с ошибкой вроде 504, не помню уже. Так вот захожу я на сайт теперь - а мне пишет в месте, где обновы качать - мол System not in Service. Перезагружал комп, перелогинился, чистил от истории браузера - не помогло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А iracingservice запущен? Если нет попробуй вручную запустить.

Если не поможет - то бекапим Cars и Tracks из iR куда нибудь в сторону чтоб не качать снова все, uninstall через контрольную панель. Ставим снова минимальный набор, переписываем бэкап обратно, рефрешим сайт, докачиваем недостающее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Обычно помогает запуск сервиса вручную. У меня после более 2-х недель перерыва сервис как бы отмер, ни в какую не запускался сам. Пару раз руками запустил и вуаля - теперь сам запускается. Хотя в настройках сервиса был указан автозапуск всё время.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Столкнулся со следующим, почему то при запуске сима не все текстуры стали прогружаться. Куда копать то?

post-1077-0-00742400-1474318753_thumb.jpg

И на всякий случай настройки графики, хотя они то по идее не должны на это влиять

post-1077-0-94290100-1474318854_thumb.jpg

Изменено пользователем Amarel

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Видеопамяти не хватает, мне кажется. Леман огромный, новый, текстур много и они тяжелые, если есть возможность - стоило бы выделить поболее. По крайней мере у меня выделено в 2 раза больше видеопамяти, настройки в миллион раз ниже, а выглядит картинка получше в плане текстур

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня такое было пару раз. Помогла простая перезагрузка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

точно памяти не хватает.

в нюрбе у меня в практике, тесте и квале все норм, как только захожу в гонку, тексутры расплылись.

и так 2-3 гонки. после этого поставил particles и ещё пару вещей с high в medium или low и все стало норм.

 

P.S. видео на 2 гига

Изменено пользователем franc

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А вот еще интересно то, что не всегда это происходит, то есть иногда помогает банальный перезаход в сим. Но в частности Лемана, он у меня загружается 4 минуты 25 секунд, и каждый перезаход это мука)) Пока грузиться успеваю чай себе закепятить:) Вчера вот еще на окаяме такая же беда случилась.

 

И я не помню сколько в карте памяти, вроде по максимуму ставил, нужно будет проверить вечером. Вась, это еще та карта, которую у тебя забирал))

 

И вот еще что, иногда текстуры пропадают если свернуть/развернуть сим, при чем с каждым таким действием текстур пропадает все больше и больше, правда до полной аннигиляции сима еще не доходил :teehee:

 

Печально если все же в карте дело:( раньше такого не было

 

По крайней мере у меня выделено в 2 раза больше видеопамяти, настройки в миллион раз ниже, а выглядит картинка получше в плане текстур
А сделай плиз скрин своих настроек графики, и какое у тебя разрешение? У меня то 1280*720 а не фулхд и не трипл тем более, поэтому с такими настройками у меня выдает под 200 фпс стабильно Изменено пользователем Amarel

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
И я не помню сколько в карте памяти, вроде по максимуму ставил, нужно будет проверить вечером. Вась, это еще та карта, которую у тебя забирал))

Вот она - http://www.inline-online.ru/catalog/376/63/124276/ :)

 

41100.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Значит еще 102МБ памяти можно выделить, хотя врядли это сильно поможет))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Значит еще 102МБ памяти можно выделить, хотя врядли это сильно поможет))

Низзя! Точнее очень не желательно. Это не я сказал, это из инструкций на офф форуме.

Нужно оставлять немного системе. Рекомендовали посмотреть, сколько видеопамяти жрет без запущенного иР (посредством afterburner например) и столько оставлять, когда настраиваешь ползунок в иР.

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
А сделай плиз скрин своих настроек графики, и какое у тебя разрешение? У меня то 1280*720 а не фулхд и не трипл тем более, поэтому с такими настройками у меня выдает под 200 фпс стабильно

 

e42b809a8f.jpg

Только найт шэдоу мапс выключены и мульти-гпу в 1 стоит

У меня ноутбук с nvidia 730m о 2х гигах памяти своей + 6 гигов оперативки и процик i5-3230m с подключенным к нему монитором 24" фулхд. После последнего патча фпс держится 60+ в основном, при этом снижение всего вообще в 0 не дает прироста почти никакого, разве что когда машин много - можно частицы в минимум делать, но это дает 3-5 фпс в среднем, то есть такое себе

Изменено пользователем naga16
  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вчера впервые за всё время в иР начал вылетать и перезагружаться видеодрайвер, соответствующие записи присутствуют в журнале windows. Сопровождалось это фризом картинки+черный экран на 1-2 секунды, потом можно было продолжать ехать.

Но вот незадача: я не могу повторить эти вылеты нигде и никак. Только вчера в гонках, эксклюзивно, правда первый вылет был еще на практике за минуту до начала квалы. В перерыве ко второй гонке сбросил весь разгон, установил последний нвидиа драйвер. Ситуация повторилась, убился об стену, пока доставляли в боксы, я выгрузил тимспик. Тимспик - это единственное, что "изменилось", ведь еще днем я проехал стинт 20 кругов, в субботу проехал 20 кругов и всё было замечательно.

Так вот после того, как я закрыл тимспик стало легче, за 40 минут всего два вылета драйвера, до этого было сильно чаще. Но логику связи я вообще не могу уловить.

 

Разные стресс тесты ходят без проблем.

 

Сегодня прокатился две разных гонки и тоже всё замечательно, никаких вылетов. Единственное что сейчас приходит в голову - это количество машин, нас вчера было почти 50 кажись, последний раз столько машин было летом на Мазде в Лагуна Сека, было всё гладко. Но с тех пор иР обновился, причем существенные изменения были по графической составляющей.

У меня все настройки на максимуме, только зеркала без повышенной детализации. И с большим количеством машин вчера вылез какой-то косяк. В настройках стоит отображать 63 авто.

Возможно поэтому и стало меньше вылетов во второй части второй гонки, многие поубивались и повыходили, и это совпало с выгрузкой тимспика.

 

К слову сейчас нашел на офф форуме тему с аналогичной проблемой аккурат после последнего патча иР.

http://members.iracing.com/jforum/posts/list/3500571.page

 

Вопрос пока один - где найти сплит с ~50 машинами, чтобы протестировать проблему ? Ранее в Эндурах бывало столько, но их вроде нет сейчас.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А просмотр повтора вчерашней гонки не поможет? Там все машины будут, нагрузка та же.

Изменено пользователем Schweigsam

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А СМП включен? Мб в нем проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Самое простое - найти открытую хост сессию с кучей народу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А просмотр повтора вчерашней гонки не поможет? Там все машины будут, нагрузка та же.

Надо попробовать, но на сколько помню нагрузка в повторе меньше. Там же даже настройки графики свои.

 

А СМП включен? Мб в нем проблема?

Выключен.

 

Самое простое - найти открытую хост сессию с кучей народу.

А бывают такие с таким количеством народу?

 

ап. Прогнал весь повтор первой гонки. Нагрузка на комп таки меньше. Драйвер не вылетал.

 

Но до этого я уже успел отключить службу TDR, которая вызывает перезагрузку видеодрайвера (ну типа ей кажется, что есть проблема и чтобы комп не ушел в синьку, она просто перезагружает видеодрайвер).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Зарегистрировался в ИМСУ, захожу, а руль не крутится... Пока тыркался, пробовал перезагрузку сима, квалу пропустил, в итоге помогла только перезагрузка винды, когда зашел, гонка уже стартовала... И половина людей так и не попали в сессию. :ermm: Вот: http://members.iraci...st/3504231.page

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

тоже самое и у меня

Изменено пользователем Alex Kan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

После обновления в айресинге, стали неправильно отображаться машины в зеркале. Постоянно чёрные, и не по контуру машины.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ты ещё ездишь что ли? Я думал ты завязал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...