Top.Mail.Ru
Перейти к публикации
kep23

Технические проблемы iRacing

Рекомендованные сообщения

фух, переустановка помогла... новая винда - очевидно +ЕВ, несколько ФПС накинула. Андрей Торопкин, рекомендую ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

фух, переустановка помогла... новая винда - очевидно +ЕВ, несколько ФПС накинула. Андрей Торопкин, рекомендую ;)

А че сразу я-то?) У меня сейчас с фпс все ок, но восьмерку я точно не буду ставить, подожду, когда десятку доделают. Что-такое +ЕВ?

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну ты писал что для полного счастья и новых сногсшибательных летсплеев тебе не хватало только переустановки винды :)

Ев, это я по привычке ляпнул.. не отсюда термин - expected value, математическое ожидание. Короче действие, которое очевидно способствует положительному результату... в моем случае - переустановка винды дала лучшее фпс в айрейсинге, тоесть как никрути, и как не оттягивай я этот муторный момент, в конечном итоге время я потратил не зря.. :D ниче се я загнул да?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А, ну винду-то я уже переустановил, но проблема оказалась не в ней.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

вооот... в твоем случае это оказалось минус ЕВ (если брать, что переустановка была только ради того, чтоб решить твою проблему) :D Ну ты понЕл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну в данном случае все же нет :) Ибо давно пора было все переставить, единственная причина, по которой это не было сделано раньше - обычная лень :) А тут вот собрался и сделал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В Edit Car нет изображения Астона, в резах и на сайте в топе тоже, только у меня так?

post-399-0-23110600-1434434466_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У меня всё есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Странно, и куда копать в чём проблема может быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а фик знает, судя по картинке похоже на проблемы с интернетом. Контент не прокачивается по-чему то. Я бы попробовал другого провайдера, если возможность есть.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я бы переустановил игру. Может был какой-то сбой при закачке свежекупленного Астона.

Перекачать именно только его - не получится, я думаю. Поэтому снести всё под корень и по-новой накатить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В Edit Car нет изображения Астона, в резах и на сайте в топе тоже, только у меня так?

 

у меня так было после обновы, в воскресенье ir попросил докачать пакет астона и все стало норм

 

Я бы переустановил игру. Может был какой-то сбой при закачке свежекупленного Астона.

Перекачать именно только его - не получится, я думаю. Поэтому снести всё под корень и по-новой накатить.

 

перекачать просто примерно вот так http://faq.iracing.com/article.php?id=172

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В Edit Car нет изображения Астона, в резах и на сайте в топе тоже, только у меня так?

Попробуйте куки в браузере почистить. У меня неправильный SR рейтинг показывал в гугл хроме. В мозиле всё правильно, в гугле неправильно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем спасибо, нашёл причину, в первый раз вижу, чтобы Web image отдельным пунктом загружался.

"1M Web image components for the Aston Martin DBR9R GT1 V2015.06.10.01"

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Лично я предпочитаю устанавливать все, что предлагает - даже optional компоненты, в которые входят машины, которых нет на аккаунте. Поездить не дадут, но повторы можно будет смотреть без проблем :)

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На Спа все размыто: вывески, приборы у руфа... Никто не сталкивался? На других трассах такой проблемы нет. Раньше такого не бывало у меня.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подвинь ползунок оперативной памяти на максимум

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подвинь ползунок оперативной памяти на максимум

Спасибо, вроде проблема в этом была.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Интересно... Почему у всех ID-профиль открывается на форуме а у меня его нет?

Может потому-что мало откатал в онлайне? Всего несколько гонок на время (Мазда).

И баллы чтот сбрасываются на 2.50 на следующий день.

 

Или в бесплатной подписке для новичков на три месяца нет профиля?

Изменено пользователем Karbon_rus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Или в бесплатной подписке для новичков на три месяца нет профиля?

Профиль есть у всех, ты не правильно указал свой ID.

Самый первый ID начинается где-то с 15ххх, ты вписал 2224

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Профиль есть у всех, ты не правильно указал свой ID.

Самый первый ID начинается где-то с 15ххх, ты вписал 2224

От спасибо тебе за оперативную помощь. Всё исправил. :rolleyes:

Не пойму откуда я взял этот 2224. :teehee:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что происходит, моя не понимать?????????? Не могу подключиться к гонке !!!!! Вылетает Сим !! К практике , и тестам подключается а именно к гонке-нет

Изменено пользователем NV30
убрал мат

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Траблы. Будут фиксить между 20 и 24 GMT.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Возникла проблема с DFGT. Во время ТТ, а теперь и во время гонки руль внезапно отключается на долю секунды. Руль становится очень резким (с 900° сбивается на 270°), в общем рулить невозможно. После выхода из сессии и переподключения руля всё становится на свои места.

Может кто сталкивался с таким, что делать? А то обидно упускать победу (и не одну) из-за этого.

 

Это не только в iR, в ETS2 тоже такая беда.

Изменено пользователем LeoNeed

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть подозрения, что это проблема с техникой - проверить провода на предмет перебитости, блок питания и т.п. Если "отключается" - это пропадает отдача и руль начинает свободно крутиться, то возможно, что пропадает питание или соединение по USB.

Очень резкий руль получается, когда руль только включил и софт его не откалибровал. По крайней мере, у меня это всегда происходит, если перед запуском игры не включить Logitech Profiler и не выбрать руль из меню "Device - Select default" или "Select device". Насколько я разбирался, при выключении из USB и включении заново (при включенном компе?) руль определяется виндой как свежедобавленное устройство (возможно, другой идентификатор устройства или что-то такое) - могут даже слетать привязки к кнопкам в играх.

Я бы проверил кабель USB и раздолбанность порта :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...