Top.Mail.Ru
Перейти к содержимому
Ventura

Консультации по os W7 - 64bit

Рекомендованные сообщения

А почему? Установщик ругается? Если он старый, то вполне может ругаться на Windows7, ему же неоткуда было знать что такая ОС будет, а совместимость драйверов как правило очень высока. Если попробовать в диспетчере устройств выбрать обновление, и найти .inf файлы в директории драйвера с Висты, поставится драйвер?

Может сборка от какого-нибудь ньюфага

Алексей, если дрова с оффсайта нвидиа не пойдут, сноси винду и ставь чистую( на сборку), желательно ультимейт

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да уж, соглашусь, сборкам лучше не доверять.

  • Нравится 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А почему? Установщик ругается?

Говорит, не виндовс это вовсе.. Типа не знаю такую ОС..

 

Если попробовать в диспетчере устройств выбрать обновление, и найти .inf файлы в директории драйвера с Висты, поставится драйвер?

В диспетчере нет сетевой карты. Винда не видит устройство, видимо из за отсутствия дров чипсета.

 

Сборка вроде нормальная, на другим компе работает без проблем.

Но придется видимо ставить другую версию. Но сначала попробую еще (когда доберусь до компа этого) нвидиавские дрова.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Должна видеть, даже если драйверов нет. Почему не видит, догадок лично у меня нет.

А что если выполнить принудительно "Поиск оборудования"? Или пробовал уже?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пробовал - не находит.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Решил проблему - дело было не в винде.

При сбросе биоса, отключилась встроенная сетевая карта. После включения вручную, не потребовалось устанавливать никаких драйверов.

Сетевая карта (драйвер) установилась автоматом. Теперь все ок.

 

Судя по отзывам в сети, много кто с этим помучился. Обычно по умолчанию в биосе сетевая карта включена...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ни разу такого не было при сбросе биоса на двух компах. Буду знать если что.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Решил проблему - дело было не в винде.

При сбросе биоса, отключилась встроенная сетевая карта. После включения вручную, не потребовалось устанавливать никаких драйверов.

Сетевая карта (драйвер) установилась автоматом. Теперь все ок.

 

Судя по отзывам в сети, много кто с этим помучился. Обычно по умолчанию в биосе сетевая карта включена...

Точно. Но я даже об этом не подумал .

Про вкл по умолчанию сетевую карту - не на всех мамках и от биоса еще зависит. Мне не раз приходилось ручками в биосе вкл не только сетевую, но и дискретную звуковую, а также откл интегрированное видео, так дискретная видиха не хотела запускаться.

Изменено пользователем GTNSK72

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Снова помощь нужна :)

Есть такой файл

C:\Windows\System32\drivers\etc\hosts.ics

 

Не уверен, родной ли он виндовый, или нет.. но в моем случае он требуется для перенаправления приложения на другой хост...

Есть утилитка, которая прописывает туда нужные строчки, что бы в программе потом все работало. Ну так надо...

 

Ну так вот, для этого файла важно иметь, а точнее не иметь атрибут "только для чтения". То есть он должен быть доступен для записи.

Я меняю атрибут, проверяю глазами -все ок, поменялся. Проверяю запустив программку - работает. Пользуюсь. В какой то момент программа выдает ошибку и "складывается"... Долго не мог понять в чем дело - но в конце концов докопался - у файла hosts.ics снова в свойствах ридонли...

Сколько бы я не снимал, через время снова настройки меняются. Было дело думал может вирус какой цепанул.. Но точно такая же фигня на чистой машине - только винду поставили.

 

Из общего на обоих компах стоит Advanced SystemCare Ultimate 7.

 

Теоретически она может такое делать? Отключение "защиты в реальном времени" ничего не дает - то же самое...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это место у меня так же.,. Я наверное "только для чтения" неправильно сказал.. Речь вот об этих разрешениях для данного пользователя.

Ставлю галки, применяю, проверяю.. все работает.. Через какое то время - чпок.. снова галок нет..

post-825-0-10950600-1436038749_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Записи на файле не меняются? Если только эти разрешения пропадают, попробуй сменить владельца.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Речь вот об этих разрешениях для данного пользователя.

Алексей, вот здесь глянь, может пригодится http://www.oszone.net/7836

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Проверяю запустив программку - работает. Пользуюсь. В какой то момент программа выдает ошибку и "складывается"... Долго не мог понять в чем дело - но в конце концов докопался - у файла hosts.ics снова в свойства ридонли...

Запускай программку от имени администратора.

Для пользователей права на hosts будут всегда сбрасываться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть вопрос :) Не могу загуглить, потому что не могу кратко сформулировать.

 

Вот есть папка, с которой работает программа. Записывает в эту папку реплей.

Как сделать так, что бы программа обращалась к этой папке, но по факту записывала этот реплей в другую?

Эти папки как-то связываются, вроде значек даже меняется у них.

А вот команду, которой они связываются я не могу нагуглить.

Но как-то я это делал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Есть вопрос :) Не могу загуглить, потому что не могу кратко сформулировать.

 

Вот есть папка, с которой работает программа. Записывает в эту папку реплей.

Как сделать так, что бы программа обращалась к этой папке, но по факту записывала этот реплей в другую?

Эти папки как-то связываются, вроде значек даже меняется у них.

А вот команду, которой они связываются я не могу нагуглить.

Но как-то я это делал.

 

Если я правильно понял, проблема в том, что реплеи слишком большие, а пишутся в документы на диск С? Я сделал проще, просто перенес документы на другой диск, тем более, что туда вообще много всякого пишется и сохраняется, а я не привык делать диск С большим.

Изменено пользователем tescatlipoka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не совсем.

Мне нужно, что бы дирт ралли писал реплей не в С:/програмдата/кодмастерс/диртралли а в скажем, е:/реплей

Потому что, если он пишет на диск С, а диск С ССДшник, начинаются маленькие фризы.

Я их убирал именно такой настройкой - заставлял писать реплей на ХДД винт.

Это работает по аналогии с фиксом для дирт2, кодики этот баг так и не убрали с тех времен.

Но сейчас страница в стим форуме не отвечает, на которой описан этот фикс.

Вот пытаюсь вспомнить.

 

Вроде это называется - перенаправление папок.

Но в програмдата это походу запрещено, в свойствах нет вкладки "расположение".

Поэтому я это делал через командную строку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно ты это делал с помощью mklink?

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Такое дело.

Знакомые принесли ноут, нужно переустановить W7.

Ставлю W7 про с флешки, рабочая версия точно, не сборка, чисто винда.

Поставилась, но не работают USB порты, не видится флешка.

Не могу обновить драйвера на USB и т.д., т.к. нет драйверов на сетевую, которые в свою очередь не могу поставить с флешки, потому что не работает USB)) Вот такой замкнутый круг.

Чего можно сделать?))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как вариант - вытащить из ноута винч и воткнуть в комп, залить туда драйвера и поставить винч обратно. Как правило это не сложно сделать, а у винчей разъемы стандартные

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

+1, это единственный вариант. Хотя через мои руки прошла не одна сотня компов, я не разу не видел такого, что бы usb не работали.

Можно еще в BIOS-е капнуть, может там че задизаблено.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Биосы скинул на дефолт, та же фигня.

Сам впервые вижу такое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А порты все попробовал ? Может ты в USB 3.0 флеху пихаешь ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да драйвера не стали. Контроллер спецефический попался. Нужен родной диск с дровами. Или ставить вин8.1-вин10, может там подхватит.

 

Ноут то хоть какого года ? Сильно древний или наоборот ? Что там с магазина стояло ?

Изменено пользователем magicm3n

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×