Top.Mail.Ru
Перейти к содержанию

Рекомендуемые сообщения

Всем привет!

У меня такая ситуация, вообщем, руль не работает, коробка работает, и педали тоже. Раньше при загрузке ПК руль крутился сначала в одну сторону, потом в другую, сейчас такого нету.

 

Когда я вставляю USB кабель в гнездо, ПК звуком уведомляет что он подключен, буквально через пару секунд уведомляет что он отключен, хотя я его не трогал даже, но когда я его вытягиваю с ПК, ПК уведомляет что устройство отключено.

 

Я пробовал переустанавливать дрова для руля, при калибровке руля, он его видет, но в играх он не работает.

И еще я заметил что раньше коробке горела зеленая лампочка, сейчас она горит но очень тускло.

 

В чем искать проблему? При необходимости предоставлю фотографии (только скажите что нужно сфотографировать для диагноза).

Спасибо за внимание , буду благодарен помощи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
14 часов назад, elustrator сказал:

И еще я заметил что раньше коробке горела зеленая лампочка, сейчас она горит но очень тускло.

Это значит, тускло, что руль питается только от ЮСБ компютера, а внешнего питания нет. А именно внешнее питание отвечает за ффб.

Изменено пользователем Sirok
  • Нравится 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Sirok  спасибо вам за ответ, я уже какой день не могу понять что с ним не так, буду теперь искать проблему в системе питания.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@elustrator напряжение на блоке питания проверь если есть чем, или попробуй поменять блок

  • Спасибо 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@caliskan да, проблема была в блоке питания, уже устранил, благодарю за ответ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

  • Похожий контент

    • От danonchik
      Добрый день, форумчане. Не долго я радовался своему g25. 
      Здесь уже была вроде такая проблема, но решения я не увидел. На англоязычных форумах тоже довольно много упоминаний этой проблемы, но как ни странно конкретных  решений нет, либо они у всех разные...
      Короче- катался я вчера в форзу, и в процессе игры руль перекрутило влево до упора. Какое то время он сопротивлялся, продолжая выкручиваться влево и потом кажется сдался. Теперь при подключении он делает два судорожных рывка влево и после небольшой паузы третий туда же. На кпп мигает лампочка питания. Все органы управления работают, кроме самого руля
      Перетыкать ЮСБ порты, отсоединять присоединять кабели, блок питания итд, переустанавливать дрова пробовал- не помогло.
      Остается надежда что это всего лишь диск энкодера, а не умершие платы, опт датчик, моторы итд...
      Может у кого есть опыт, подскажите куда копать и в какой последовательности.
       
      ps: либо подскажите куда его нести (кроме помойки ). А то ремонты рулей не на каждом углу..даже не знаю что и где искать
    • От Hetkellinen
      Наткнулся недавно на Virtual Racer Garage. Очень заинтересовал мод тормоза на основе load cell, да еще и по такой приятной цене. Кто нибудь пользуется?
    • От Hetkellinen
      Ищу педальный блок G25/27.
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...