Top.Mail.Ru
Перейти к содержанию
Авторизация  
KAAbarovsk

Проблема с педалями T3PA

Рекомендуемые сообщения

Слетела калибровка педалей T3PA из комплекта с T-GT.

Проблема следующая: все три педали при полном выжиме показывают и работают тоже как 10%.

Как лечил! Удалял с компа все, что связано с Thrustmaster, перезагружал, ставил заново. Обновлял прошивку самой базы T-GT(раза 3-4 уже). Результат один и тот же. Все три педали 10%. 

Ставил педали от базы TX, двухпедальные, тоже 10% на газе и тормозе. 

Педали T3PA с базой TX работают ОТЛИЧНО! Все три педали выжимаются и показывают 100%. Проблема НЕ в педалях.

На ps4 база T-GT с педалями показывает тоже самое. 10% все три. Погонять можно только в Project Cars 2. Где эти 10% можно откалибровать как 100% и гонять.

В других гонках GTS, Asseto Corsa, Dirt Rally, показывает минимальный выжим. И в самой гонке, как будто еле касаешься педалей. 

В сервис ДНС носил, НЕ помогли. Хотя ранее помогали, из-за корявых прошивок с другими базами Трастов(коряво встала прошивка на Т300 и на ТХ, восстановили).

Кто сталкивался с таким, с педалями T3PA, ЛЮБАЯ база от Трастов, и 10%? 

B37F811D-34D8-4832-A9AD-265D339511E5.jpeg

32C042F6-93D1-49C9-BD0A-53CD0BEF104A.jpeg

A8D49946-EC01-4E9E-8DE9-8BC366F30ABB.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не знаю как тебе помочь, надеюсь ты решишь эту проблему. У меня один вопрос не по теме. Почему ты приставку "не" всегда пишешь капсом? Просто интересно :blush:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@KAAbarovsk  если делать нечего, так чисто ради интереса разобрал бы  педали и покрутил бы сами понтиометры эти. Интересно какой результат будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Jeka_irling сказал:

понтиометры эти

Смысла нет. С базой ТХ эти же самые педали работают на ура, на все 100%. Так же как и 2х педальные. С базой ТХ все ок, 100%. Подрубаю их к T-GT и тоже 10% показывает. 

На базе все остальное работает отлично. Так что это не в базе косяк. И Фидбек есть, и руль крутится отлично и рулится, и все кнопки работают. 

1 час назад, morganchik сказал:

Не знаю как тебе помочь, надеюсь ты решишь эту проблему. У меня один вопрос не по теме. Почему ты приставку "не" всегда пишешь капсом? Просто интересно :blush:

Я вот наоборот, надеялся, что кто-то типо тебя, подскажет что-то дельное. Не всегда я пишу не капсом. Только когда хочу эмоционально выделить слово.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@KAAbarovsk напиши в поддержку траста

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Авторизация  

  • Похожий контент

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...