Рейтинг@Mail.ru
Перейти к содержимому
kep23

Технические проблемы iRacing

Рекомендованные сообщения

Опять что ли роскомпозор балуется? Не могу зайти в практику. Тест-драйв нормально работает а практика не грузится, через ВПН вроде бы начинает запускаться по на загрузке закрывается игра уже 

Отбой, видимо просто сервера Ира тупило, а вылеты были из за битых файлов, проверил кеш и все норм стало 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вчера не смог запустить тест драйв ни через морду ни через уй, это только у меня...?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Тоже испытываю затруднения с входом то в гонку, то в практику, просто зрителем не сразу удается войти. Подозреваю, что из-за этого телеметрия пишется криво: во вторник в телеметрии были видны все четыре амортизатора, потом они не писались в телеметрию (N/A), в какой то сессии записался и показывался в телеметрии только один передний правый, сегодня сразу, без заморочек, вошел в тестовый режим, амортизаторы показывались в Motec, но только три, без переднего левого ))) Но было понятно, что с ними надо делать, подкорректировал, выезжаю на трассу, опять пишу телеметрию, смотрю ее в Motec - амортизаторы опять не видны. Такая вот фигня ) 

Да, еще после обновления страницы, когда нажму на кнопку входа в сессию, "выясняется" что игра у меня вообще не установлена, служба не запущена.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Твои проблемы не похожи на проблемы с РКН. Телеметрия не связана с интернетом, всё пишется локально

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, TormozOff сказал:

Да, еще после обновления страницы, когда нажму на кнопку входа в сессию, "выясняется" что игра у меня вообще не установлена, служба не запущена.

Те же проблемы и так на протяжении последних двух недель. Спасает iRacing Beta UI, через нее и захожу в сессии.

Иногда у меня в iR не работает фидбек, раньше просто перезапускал сим, потом нашел другой выход: в опциях убирю галку Enable Force Feedback и после повторного входа в опции, активирую... Так же, но гораздо реже звука нет, спасаюсь перезапуском симулятора. Подскажите, с чем связаны эти глюки?

Изменено пользователем igoRus

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ну по ффб могу только сказать, что у трастов вход в их панель управления с запущенным симом убивает ффб. Но не думаю, что именно эта проблема в данном случае

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема точно не в этом, с предыдущим G27 тоже самое было

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
3 hours ago, igoRus said:

Те же проблемы и так на протяжении последних двух недель. Спасает iRacing Beta UI, через нее и захожу в сессии.

+1

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не могу загрузиться в гонку пишет

The following error occured while trying to join the session:

Failed credential check

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@john8101 через бету пробуй заходить 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я дедаю логаут-логин, и потом нормально заходит

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 hours ago, igoRus said:

Так же, но гораздо реже звука нет, спасаюсь перезапуском симулятора.

Это, скорее всего, винда путается в аудиоустройствах. Посмотри в настройках иР устройства, на которые он звук хочет выводить. Их три - основной, споттер и войс. Когда звука нет - скорее всего, там написано (disconnected)Бла-бла-девайс. В таком случае ничего перезапускать не надо, а в падающих меню просто выбрать Бла-бла-девайс без (disconnected).

У меня у самого кроме наушников телек подключен по HDMI к компу, и постоянно эта настройка слетает в зависимости от того, был он включен, когда комп загружался, или нет.

  • Спасибо 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В отсутствии звука надписи disconnected в опциях не было, все установки без изменений

13 часов назад, iztiev сказал:

Я дедаю логаут-логин, и потом нормально заходит

В моем случае чаще всего не помогает

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Подозреваю это как-то связано c работой ВР и USB портов

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

на 6 гигах памяти потянет? зимой ездил на стандартных трассах, а сейчас захотелось погонять, а они минималки подняли, и я чето опасаюсь..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@loki8 оперативной? или видео? Оперативки хватит если хром не открывать конечно 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А техподдержка русский понимает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@autostyle Они на сообщения и на родном языке не отвечают...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Техподдержка только на английском

И в часы работы в порядке очереди. Но можно и по телефону позвонить, если денег не жалко

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не знаю, с иР это связано или нет. Но в последнее время появился неприятный баг:  если стартовать сессию из симкомандера, то фидбек какой-то вялый. Закрываем иР, стартуем повторно и все норм.

У всех так или где-то что-то перенедокрутил в настройках?  Один раз даже гонку пришлось ехать с около нулевым FFB, зашел в сессию под самый старт и на перезапуск времени небыло.

 

Ах, да. Акула форсе разумеется.

Изменено пользователем _rar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 Перестало вдруг пускать в практики/гонки! Пишет Failed credentials check.

 

чистил куки хрома, иногда удавалось зайти. Но это несерьезно.

 

Что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@Max M попробуй ВПН какой нибудь, может опять отголоски Роскомнадзора 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 минут назад, caliskan сказал:

@Max M попробуй ВПН какой нибудь, может опять отголоски Роскомнадзора 

спасиб, попробую

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Попробуй через UI

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Только у меня такие глюки с призраком? Давненько не запускал Ир и даже не знаю когда это появилось

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×