Рейтинг@Mail.ru
Перейти к содержимому
VeTeR

Обновление iRacing - 1-й сезон 2019 года

Рекомендованные сообщения

43 минуты назад, caliskan сказал:

@SuNDuK диск помер что ли? Или что?

Да хрен его знает, я с таким не сталкивался ещё, завтра специально отгул на работе взял, что б этап поехать, будет круто, если комп починю хотя бы... 

Сейчас батарейку из материнки вынну и попробую описать

В общем пациент был жив здоров и отлично работал. До сего дня. Сегодня прихожу домой, включаю комп, а этот пидрила мне выдает: сразу извиняюсь за качество.

 NFhZBNylxAY.jpg

sQkl-463EKg.jpg

OHDH1knJfQA.jpg

При этом я его пару раз перезагрузил, причём не кнопкой, а именно попросил тип "ало, а можно в ребут, вдруг розовые феи из страны единорогов помолятся ктулху и все запустится". Так вот он когда ребутается обычно не ввклбчаясь запускается заново, а тут он вырубился каждый раз, секунды 2-3 думал и такой заново все тоже самое. Откат не помог, востонавление винды с переустановкой с нуля стандартными средствами помогло, но она снесла половину программ, которые потом встали криво. Ну то есть да, запустилась винда, я заново попытался чего то установить, потом перезагрузился и тут тоже самое. 

Психанул, вытащил все что можно кроме клавиатуры, мышки и флешки, где у меня образ от винды(проверенный, с сайта мацкрософтов), переустановил винду с нуля отформатировав все, что можно. Включилось. Поставил дрова на видюху, стим, дрова на руль и прочее по мелочи, перезагрузился, работает. Выдохнул. Скачал Ир, запустил все, настроил, запустил реплей, понимаю что звука нет с чейз камеры. Есть только из салона и то только звук двигателя. В соло практике такое же. Ни ударов о стену ни шин, и то я заметил только из за шин по большому счету. И звук есть только двигателя и только в кокпите. Удалил порш, перекачал не помогло. Удалил Ир, переставил, не помогло. Удалил Ир, снёс все что можно, ушёл в ребут, словил опять ту фигню, которую описывал в начале. 

Психанул второй раз, отрубил питание, выдернул шнур, сбросил статику, вытащил батарейку из материнки, подождал, воткнул назад, включаю. Мониторы решили, что картинку можно не показывать. Куллеры крутятся. Посмотреть, помедитировал минуты три, перевоткнул все, не вышло, плюнул и пошёл спать... 

 

Ситуация осложняется тем, что комп стартоват уже, и с редким сокетом, так что если что то там накрылось, то можно все сразу на помойку.

Спеки i7  первого поколения, 660gtx, 1tb hdd, бп 700 Вт, 8 гб оперативки, два монитора, один через хдми, второй через дви. Руль г25(:

 

Такие дела, взял блин отгул потренироваться перед этапом(:

Изменено пользователем SuNDuK

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

_________________________________________________
Так, проблемы компа это мои проблемы, а вот проблемы со звуком решились полной переустановкой ира. Точнее я его удалил через панель управления, шифт делит всю корневую папку, куда был установлен ир, поставил, перекачал машину и трассу и заработало. Самое забавное что пресеты все сохранились(ну ясное дело, они ж в моих документах находятся).

 

Всем спасибо, кто помогал в дискорде:3

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×