Рейтинг@Mail.ru
Перейти к содержимому
  • ×   Вставлено в виде отформатированного текста.   Восстановить форматирование

      Разрешено не более 75 смайлов.

    ×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

    ×   Ваш предыдущий контент был восстановлен.   Очистить редактор

    ×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.

  • Похожие публикации

    • Автор: eyvkl
      Продам педали Thrustmaster T3PA PRO. Пpoдaются пo пpичинe перехoда нa сsl еlitе, испoльзoвалиcь всeгo пapу мeсяцев. Цена 9650. Больше информации смотрите в объявление avito: https://www.avito.ru/novosibirsk/tovary_dlya_kompyutera/pedali_thrustmaster_t3pa-pro_1769805016?utm_campaign=native&utm_medium=item_page_android&utm_source=soc_sharing

    • Автор: KAAbarovsk
      Игровой руль Thrustmaster T-GT Трастмастер Т-ГТ в отличном состоянии.
       
      Есть программная проблема. Смотрите фото. Все три педали перестали работать на 100%, только 10% при полном выжиме. Что-то с калибровкой, после обновления ПО.
      Ранее все три педали работали ОТЛИЧНО.
      Мотор, фидбек, все кнопки, все работает, к самому рулю нет вопросов.
      Если играть на пк, то можно напрямую подключить любые другие педали, тем более педали у Трастов самые фиговые, что могут быть.
       
      Без педального блока, только база со всеми проводами, могу отдать за 20,000₽.
       
      Катал по 1-2 часа в неделю, так как пострянно в командировках.
       
      Отправлю куда угодно, любой транспортной, почтой России или Авито доставкой.
       
      Работает с Sony PlayStation PS4, PS3, с персональным компьютером PC.




      А вот сложность, с которой лично я не могу справиться



    • Автор: KAAbarovsk
      Слетела калибровка педалей T3PA из комплекта с T-GT.
      Проблема следующая: все три педали при полном выжиме показывают и работают тоже как 10%.
      Как лечил! Удалял с компа все, что связано с Thrustmaster, перезагружал, ставил заново. Обновлял прошивку самой базы T-GT(раза 3-4 уже). Результат один и тот же. Все три педали 10%. 
      Ставил педали от базы TX, двухпедальные, тоже 10% на газе и тормозе. 
      Педали T3PA с базой TX работают ОТЛИЧНО! Все три педали выжимаются и показывают 100%. Проблема НЕ в педалях.
      На ps4 база T-GT с педалями показывает тоже самое. 10% все три. Погонять можно только в Project Cars 2. Где эти 10% можно откалибровать как 100% и гонять.
      В других гонках GTS, Asseto Corsa, Dirt Rally, показывает минимальный выжим. И в самой гонке, как будто еле касаешься педалей. 
      В сервис ДНС носил, НЕ помогли. Хотя ранее помогали, из-за корявых прошивок с другими базами Трастов(коряво встала прошивка на Т300 и на ТХ, восстановили).
      Кто сталкивался с таким, с педалями T3PA, ЛЮБАЯ база от Трастов, и 10%? 



  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×