Рейтинг@Mail.ru

Перейти к содержимому

Добро пожаловать на форум о симрейсинге

Уважаемый гость, добро пожаловать на форум русскоязычного сообщества любителей гоночных авто-симуляторов и авто-мотоспорта, как и в большинстве интернет-сообществ для полноценного общения на форуме Вам необходимо зарегистрироваться, но не беспокойтесь, эта совершенно не сложная процедура потребует от Вас минимум времени и усилий. Если у Вас возникнут трудности при регистрации, обратитесь к этой теме форума.


Технические проблемы iRacing


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 2100

#1 kep23

kep23
  • Руль:G27 Racing
  • iRacing ID:

Отправлено 25 October 2010 - 19:00

при старте любой сессии выдаёт такую ошибку: "The following error occured while trying to join the session:
Failed credential check" небыло такого раньше, что может быть? :(

#2 VeTeR

VeTeR
  • Имя:Евгений
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:VeTeR

Отправлено 25 October 2010 - 19:07

Просмотр сообщенияkep23 (25 October 2010 - 19:00) писал:

при старте любой сессии выдаёт такую ошибку: "The following error occured while trying to join the session:
Failed credential check" небыло такого раньше, что может быть? :(
Попробуй перелогиниться, у меня как-то такое было после дисконекта.

#3 kep23

kep23
  • Руль:G27 Racing
  • iRacing ID:

Отправлено 25 October 2010 - 20:07

помогло, блогодорю  :good:

#4 varazdat

varazdat
  • Имя:Varazdat
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:Varazdat

Отправлено 28 October 2010 - 13:26

Задолбали.  Второй день  уже сервера нет.  Так и не попробовал  новинки

#5 VeTeR

VeTeR
  • Имя:Евгений
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:VeTeR

Отправлено 28 October 2010 - 13:55

Просмотр сообщенияvarazdat (28 October 2010 - 13:26) писал:

Задолбали.  Второй день  уже сервера нет.  Так и не попробовал  новинки
Какого сервера нету? Всё на месте вроде

#6 varazdat

varazdat
  • Имя:Varazdat
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:Varazdat

Отправлено 28 October 2010 - 14:51

Скажите пож , у всех  сайт  айрес не работает? Что то  вы все катаетесь,  а у меня нет  возможности. вот и решил  спросить.

#7 VVZ

VVZ
  • Имя:Василий Зайцев
  • Город:Москва
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:VVZ

Отправлено 28 October 2010 - 15:05

Попробуй перелогиниться в иР. У меня тоже по началу сайт не грузился. Вообще в первые два дня после обновления сайт иР подглючивает...

#8 varazdat

varazdat
  • Имя:Varazdat
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:Varazdat

Отправлено 28 October 2010 - 16:19

Только  что заработало.  Странно как то.  Показывали что профилактика. Потом заработало,  и  целые сутки  снова  выключен  был.  Вот  только  что  заработал  снова.

#9 Board

Board
  • Имя:Сергей
  • Руль:G25 Racing
  • iRacing ID:

Отправлено 28 October 2010 - 22:02

Всем привет! У меня страная проблема. Поменял видеокарту с Radeon 2600 pro на Radeon 5570, теперь на любых настройках графики, FPS выше 50 не поднимается! Дрова есесно обновлял, даже  Windows переустанавливал, не помогло. (Установил F1 2010 вствил всё на макс. всё норм. без тормозов, когда первый раз запускал, на старой видюхи, даж на низких настройках FPS ниже был.) Лимитатор FPS здесь конечно не при чём. 1 уровень или 6, всё ровно от 25 до 48-50 FPS, даже новый билд толком потестить не могу. Похелпите кто может, а то скоро новый сезон, а у меня тут такое.

#10 VeTeR

VeTeR
  • Имя:Евгений
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:VeTeR

Отправлено 28 October 2010 - 22:56

Сделай скрин графических настроек, вдруг где-то галку не там поставил

#11 ekze

ekze
  • Имя:Alexander Khalkin
  • Город:Санкт-Петербург
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:ekze
  • PSN ID:ekze

Отправлено 28 October 2010 - 22:56

Может случайно в драйверах поставил галочку CrossFire? У меня стояла почему-то на ноутбуке в дровах. Как убрал - сразу производительность в 3д-приложениях повысилась.
Попробуй удалить конфиг ир и переконфигурировать. Как вариант можно использовать автоматический настройщик графики отсюда: http://members.iraci...ction/qs_07.jsp
И какой процессор и сколько оперативки, может в них дело?

Сообщение отредактировал ekze: 28 October 2010 - 22:57


#12 Board

Board
  • Имя:Сергей
  • Руль:G25 Racing
  • iRacing ID:

Отправлено 29 October 2010 - 00:29

Цитата

Сделай скрин графических настроек, вдруг где-то галку не там поставил
Не, дело точно не в этом, ставил на минимум всё, даже виртуальное зеркало отключил, FPS 34-38, на питлейне, по ходу круга выше 51 не поднималось.

Цитата

Может случайно в драйверах поставил галочку CrossFire?
Это в Catalyst control center "вкл.выкл" как я понимаю? у меня только дрова стоят, без "CCC".

Цитата

Попробуй удалить конфиг ир и переконфигурировать. Как вариант можно использовать автоматический настройщик графики
Пробывал, не помогло, авто настройщик на 3 уровень ставит, с "лоу" текстурами.

Цитата

И какой процессор и сколько оперативки, может в них дело?
На старой видеокарте на средних настройках, 15-20 машин в гонке, ниже 80 FPS не падал. Процессор: Intel Core2 Duo, Оперативка DDR2: 5 Гб.

Вообще не понимаю в чём дело, FPS скачет от 25 до 45, даже в офлайне одному не комфортно с такими тормозами тестить.

#13 VeTeR

VeTeR
  • Имя:Евгений
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:VeTeR

Отправлено 29 October 2010 - 00:58

Похоже проблема с драйвером

#14 Board

Board
  • Имя:Сергей
  • Руль:G25 Racing
  • iRacing ID:

Отправлено 29 October 2010 - 01:09

Просмотр сообщенияVeTeR (29 October 2010 - 00:58) писал:

Похоже проблема с драйвером
Дрова стояли 10.9, всё тормозило, 4 дня назад новые вышли 10.10, поставил, проблема осталась.

#15 ChiliDrIver

ChiliDrIver
  • Имя:Yaroslav Popov
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:onlyfreedigits

Отправлено 29 October 2010 - 02:07

в порядке бреда, попробуй старые дрова.. 9.х какиенибудь (и не забудь, что надо сначала удалить, потом перегрузиться, потом установить новые) явно в дровах дело

#16 VEGAS

VEGAS
  • Имя:сергей
  • Руль:G25 Racing

Отправлено 29 October 2010 - 06:23

Не понял как, но это явление пропало. Рад. Изображение

P.S а вдруг оно опять появиться... :blink:

#17 varazdat

varazdat
  • Имя:Varazdat
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:Varazdat

Отправлено 29 October 2010 - 18:49

Блин  снова у меня сервер  не работает.  Что за фигня началась.

#18 VeTeR

VeTeR
  • Имя:Евгений
  • Руль:G27 Racing
  • iRacing ID:
  • LFS account:VeTeR

Отправлено 29 October 2010 - 19:19

Просмотр сообщенияvarazdat (29 October 2010 - 18:49) писал:

Блин  снова у меня сервер  не работает.  Что за фигня началась.
Сейчас 13 неделя, идет обновление симулятора, фиксятся разные косячки, наберись терпения :)

#19 VEGAS

VEGAS
  • Имя:сергей
  • Руль:G25 Racing

Отправлено 30 October 2010 - 04:44

Просмотр сообщенияvarazdat (29 October 2010 - 18:49) писал:

Блин  снова у меня сервер  не работает.  Что за фигня началась.

+1

#20 Board

Board
  • Имя:Сергей
  • Руль:G25 Racing
  • iRacing ID:

Отправлено 30 October 2010 - 13:36

Просмотр сообщенияChiliDrIver (29 October 2010 - 02:07) писал:

в порядке бреда, попробуй старые дрова.. 9.х какиенибудь (и не забудь, что надо сначала удалить, потом перегрузиться, потом установить новые) явно в дровах дело
Не помогло. ХЗ. может в железе дело? мать для видюхи старовата, может быть? Видео PCI-E 2.1 на материнке PCI-E 1.1, хотя они совместимы должны быть.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей